Sign in to follow this  
Followers 0
auburncaligold

Gold From Old Tailing Pile

22 posts in this topic

we have been getting great gold from this old tailing pile.  our best day so far is 28grams.  I have some good pics but none will load. says they are to big. never had this problem posting pics on other sites.  any thoughts? anybody else having problems?

Share this post


Link to post
Share on other sites

You need to upload to a file service and then use the url address. Or, post to your FB page and grab the url address from there.

 

Working piles myself out by Coloma.

Share this post


Link to post
Share on other sites

auburncaligold,

 

Welcome to the ICMJ Forum. :)

 

The old timers certainly left gold in their tailings.

 

My personal experience has been from running tailings in Alaska. Low grade tailings that run $10 a yard through a 50 yard per hour plant for 10 hours can put $5,000 in your pocket!

 

Visit http://www.ophir-alaska.com

 

- Geowizard

Share this post


Link to post
Share on other sites

we are raking down the hillside and detecting. finding Random rocks, some quartz with visable gold, some with gold  inside the quartz. thanks for the info I will try to get some pics up.

Share this post


Link to post
Share on other sites

Cameras take big images. If you and others upload them the computer, the available space gets too full of stuff, so there is a size limit. Just re-size them down and you should have no problem to post them.

Share this post


Link to post
Share on other sites

Not to take away from the nice gold, but Rick N said that that you needed to upload to a file service and use the url..... I just browse my folders and attach the file. (after it is resized)

Share this post


Link to post
Share on other sites

Chris....

  Did you post those photos using the forum uploader?  I noticed one of those photos was 120K. The uploader says max file is 15.75K.

I tried to upload a small 500x500  50K photo and it would not work.

So how are you uploading 120K files without using a different host ?

Share this post


Link to post
Share on other sites

I just used the forum uploader - I will check with Scott on the size. 15.75 K seems really tiny. The original photos as sent to me were over 5000K (more than 5 megs), so I resized them down to a reasonable size for viewing and then had no problems posting them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0